Problem z laptopem,pomocy
#1
Witam Panowie

Mam taki problem z lapkiem Acer Aspire e-571G a mianowicie jak chcę wyłączyć lapka to klikam ikonę zamknij ekran gaśnie a komp nadal chodzi .Ma ktoś jakiś pomysł dlaczego???.Posiadam Windows 8.1 64bit PL.Dodam że do lapka podłączona jest mysz i podkładka chłodząca przez usb.
Odpowiedz
#2
System się wyłącza czy nie?
Odpowiedz
#3
masz ustawione w panelu zasilania - zamknij jako uśpij lub stan czuwania. Wejdź w opcje zasilania i wybierz skutek zamknięcia pokrywy i tam ustaw i tylko zapisz.
Pozdrawiam
Odpowiedz
#4
(23.12.2017, 13:49)rogacz napisał(a): System się wyłącza czy nie?

Tak,jest napis zamykanie systemu ,ekran robi sie czarny a myszka i podkladka chłodząca nadal sie swieca  oraz dioda laptopa

(23.12.2017, 14:34)neon napisał(a): masz ustawione w panelu zasilania - zamknij jako uśpij lub stan czuwania. Wejdź w opcje zasilania i wybierz skutek zamknięcia pokrywy i tam ustaw i tylko zapisz.
Pozdrawiam

Niestety nie pomaga to zmieniłem na zamknij i dalej to samo jest.Wczesniej normalnie dzialalo a teraz tylko dziala jak wcisne przycisk power to wtedy sie wylaczy.
Odpowiedz
#5
A ze sterownikami wszystko w porządku ? Odłącz wszystkie usb i sprawdź czy tak samo? Nie robiłeś jakiejś zmiany w sprzęcie itp.?
Powodów może być mnóstwo i musisz wszystko sprawdzić po kolei.
Odpowiedz
#6
Zacząłbym od przywrócenia systemu do stanu sprzed awarii narzędziem wbudowanym w system - najprościej i najskuteczniej Suspicious
Człowiek, któremu zazdroszczą najlepszych pomysłów na sygnatury...
Odpowiedz
#7
Nie przywracaj, użyj narzędzi do naprawy systemu, tudzież wyłącz go siłowo i uruchom ponownie może zaskoczy.
Odpowiedz
#8
@Sorgi Wyjmij baterie i podłącz go do zasilania bez baterii. Uruchom i wyłączy i zobacz czy dzieje się to samo ?
Odpowiedz
#9
Lub spróbuj w autostarcie odznaczyć programy. Uruchom i włącz.
To w tedy będziemy inaczej działać Smile
Odpowiedz
#10
Panowie wiec tak

Zrobiłem reinstal systemu i zmienilem port usb do ktorego jest mysz podlaczona ,na razie jest ok.Może to wina portu usb do ktorego wczesnej byla mysz podlaczona ,sprawdzalem w nim pamiec usb i dziala wiec wydaje sie ze samo usb dziala.
Odpowiedz
#11
no to git Tongue
Odpowiedz
#12
No niestety znowu to sam z tym że zauważyłem że pokazuje sie w menadzer urządzeń taki wpis,nieznane urzadzenie usb link w trybie zgodnosci,System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43)

The SuperSpeed link to the USB device keeps going to an error state Compliance. If the device is removable, remove the device and then disable/enable from device manager to recove

lokalizacja: Port_#0010.Hub_#0002

nie wie o co biega ,macie Panowie jakieś pomysly ????.
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości