Classic Browser, Advanced Chrome - błąd przy otwieraniu
#1
Na Viście od jakiegoś czasu już używam przeglądarki pod nazwą "Advanced Chrome" ponieważ jest to jedna z niewielu rozwijanych na bazie Chrome przeglądarek, która oferuje jego wersję "aż" 54, która u mnie działa. Najnowsza, która to powinna robić jest oparta na wersji 69...ale nie chce się uruchomić. Podobnie jest z innym klonem o nazwie "The Classic Browser" (v. 65)...po rozpakowaniu przy próbie uruchomienia otrzymuję w obydwu przypadkach komunikat jak niżej
   

Ktoś wie, jak to naprawić?
"Bezpieczeństwo jest podróżą, a nie celem samym w sobie - to nie jest problem, który można rozwiązać raz na zawsze"
"Zaufanie nie stanowi kontroli, a nadzieja nie jest strategią"
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości