BitDefender Internet Security
Panowie jeżeli wyłączę w zaporze Bitdefender skanuj SSL bedzie to bezpieczne bo jak mam włączone nie moge wejść na stronę forum safegroup ?
Odpowiedz
Tak, wtedy będą lecieć normalne certyfikaty, a nie ten od nich. Od początku pisałem Ci, że problem leży po Twojej, a nie naszej stronie.
Odpowiedz
Miałem podobny problem jak "jacabad" ale problem dotyczył tylko Opery.
Na innych przegladarkach wszystko chodziło ok.
Odpowiedz
Opera 12.x to trup, na to nic nie poradzimy niestety.
Odpowiedz
A ja nie chciałem wierzyć że to coś u mnie człowiek całe życie sie uczy ale zawsze jest satysfakcja i duma jak sie rozwiąże problem , dzieki lukasamd twoja sugestia spowodowała że zacząłem szukać tego problemu i znalazłem .
Odpowiedz
W ogóle to rozwiązanie, które jest w BitDefenderze czy becie nowego Avasta jest mocno do bani.
Czemu?

Wyłącz, wejdź na stronę logowania banku.. masz zielony pasek z info, dla kogo jest certyfikat.
Włączamy ochronę HTTPS i co? Mamy zieloną... kłódkę. Bo antywirus zmienia certyfikat. Szyfrowanie jest, ale nie możemy sprawdzić, dla kogo dokładnie ten certyfikat, bo już nie jest na tak wysokim poziomie jak domyślnie.
Coś za coś... ale tutaj raczej za mocno.
Odpowiedz
Panowie , może ktoś podpowie, co w ustawieniach Bitdefender IS 2015 powoduje nieotwieranie strony waszego forum ? Zmiana ustawień oraz włącznie i wyłączanie samego firewall niczego nie zmienia. W chromowatych przeglądarkach typu Aviator , Comodo(Chromium Secure) blokuje wasze forum . Czy to wina ustawień przegląrki czy antywira, co może być powodem?
Problem: Kod błędu: ERR_SSL_VERSION_OR_CIPHER_MISMATCH.
Z góry dzięki za ewntualną pomocBeer
Odpowiedz
zmij napisał(a):Panowie , może ktoś podpowie, co w ustawieniach Bitdefender IS 2015 powoduje nieotwieranie strony waszego forum ? Zmiana ustawień oraz włącznie i wyłączanie samego firewall niczego nie zmienia. W chromowatych przeglądarkach typu Aviator , Comodo(Chromium Secure) blokuje wasze forum . Czy to wina ustawień przegląrki czy antywira, co może być powodem?
Problem: Kod błędu: ERR_SSL_VERSION_OR_CIPHER_MISMATCH.
Z góry dzięki za ewntualną pomoc Beer

Witam,

Sprawdź czy w Bitdefender IS 2015 jest włączona opcja skanowania SSL, wyłącz, restart systemu i spróbuj ponownie.

Pozdrawiam

Jacenty
Odpowiedz
Niestety , wyłączanie skanowania ssl już sprawdzałem . To coś innego.
Napisałem do Nich, uprzejmie poprosili poczekać . Zajmą się tym .
To czekamCraze
Odpowiedz
A jak wyłączysz całkowicie Bitdefender to da się wejść? Może masz jakiś program do blokowania reklam zainstalowany? One też czasami sprawiają problemy.
Odpowiedz
miałem dokładnie takie same objawy, ale po wyłączeniu skanowania ssl wszystko ruszyło...
Odpowiedz
Wyłączanie skanowania ssl nie pomaga .

A w kwestii rozwiązania problemu dostałem odpowiedź z supportu Bitdefendera:

Cytat:Dear Piotr,

Thank you for contacting us in regards to this situation.

In order to solve this issue, please follow these steps:

1. Open the Bitdefender program > Protection > click on Firewall > make sure the Firewall is turned ON (the blue check-mark from top-right)

> Go to the Adapters tab > at "Network Type" select "Home/Office" > at "Stealth Mode" select "Off" > at "Generic" select "Yes"

> Now please go back (click on the "back" arrow in the upper left part of the window ) > Intrusions Detection > turn off Intrusion Detection System

Restart the computer and let me know how everything is.

Piotr, we are looking forward to hearing from you.

Have a nice day!

Best regards,
Bogdan Niculcea
Bitdefender Support Team

Trochę to dziwne bo wyłączenie Intrusion Detections pozbawia oprogramowanie częsci funkcjonalności None
Ostatecznie jednak to też nie rozwiązuje problemu !
Odpowiedz
Czy ten problem z tym paskiem został już rozwiązany? Czy dotyczy każdego czy tylko rzemkomo tych właścicieli Asus?
Odpowiedz
ja posiadam bitka total security i żeby na tą stronę wejść to muszę jakimś programem zmienić swój nr IP , bo inaczej lipa. Mój laptop to Compaq
Odpowiedz
Geniusz napisał(a):ja posiadam bitka total security i żeby na tą stronę wejść to muszę jakimś programem zmienić swój nr IP , bo inaczej lipa. Mój laptop to Compaq

Witam,

czesc odpowiedzi jaka otrzymal uzytkownik zmij jest prawidlowa. Sprawdz czy skanowane SSL jest wylaczone i ustaw Firewall wedlug ponizszej instrukcji :

dla Bitdfender 2015

http://www.bitdefender.com/support/how-t...-1306.html

zrob restart i spruboj ponownie wejsc na strone portalu,

jezeli nie bedzie dzialac, sprawdz ustawienia przegladarki, ponow wejscie na strone portalu poprzez IE i napisz jak to wyglada.

Pozdrawiam

Jacenty
Odpowiedz
Dzięki Jacenty za info , ale wszystkie sposoby naprawy zawiodły. Rady z supportu Bitdefender też nie. Zmiany IP i tym podobne też nie.
Wniosek jeden , wszystkie przeglądarki oparte na chromium są blokowane, natomiast lisicowate i np. Qupzilla otwierają stronę forum bez problemu.
Wniosek: albo zmienić program IS albo zaprzyjaźnić się z np. Pale Moon, do stronki forum.
Odpowiedz
zmij napisał(a):Dzięki Jacenty za info , ale wszystkie sposoby naprawy zawiodły. Rady z supportu Bitdefender też nie. Zmiany IP i tym podobne też nie.
Wniosek jeden , wszystkie przeglądarki oparte na chromium są blokowane, natomiast lisicowate i np. Qupzilla otwierają stronę forum bez problemu.
Wniosek: albo zmienić program IS albo zaprzyjaźnić się z np. Pale Moon, do stronki forum.

Witam,

nie nazwal bym tego naprawa, nie naprawisz czegos co jest w Taki a nie inny sposob zbudowane, ani Bitdefender nie jest optymalnym pakietem, ani Chrome i jej deviranty nie sa optymalna przegladarka. Proponuje IE z dodatkami i zmiane zabezpieczenia. Na dzien dzisiejszy Bitdefender jest pakietem z najwieksza iloscia problemow , jednak co ciekawe programy oparte o silnik Bitdefender tych problemow nie maja. Czasami calkowite zmiany sa najlepszym rozwiazaniem i wyzwaniem na nowe.

Pozdrawiam

Jacenty
Odpowiedz
nic nie pomaga

Do zmij jak masz chrome to Pobierz więcej rozszerzeń : ZenMate , załącz go i bez problemu wejdzie safegroup.pl , inna opcją jest zmiana BIS
Odpowiedz
Zweryfikowałem to przed chwilą i w rzeczywistości jest tak że skaner ssl od Bitdefendera nie może zweryfikować naszego certyfikatu,z czego strona nie załaduje się na żadnej przeglądarce.

Wyłączenie scan SSL w pozycji Web protection musi pomóc.
Co ciekawe przez Safepay można bez problemu przeglądać forum Smile
Odpowiedz
Tak przez Safepay forum można przeglądać bez problemu. Wyłączenie skanowania ssl nie pomaga . Niby niewielka rzecz , lecz upierdliwa. W takim razie przewącham 360 TS, chyba będzie optymalny.
Dzięki wszystkim za porady Beer
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości