SpyShelter Firewall
#21
ktostam napisał(a):Kurczę, ale robiłem czystą instalację - najpierw odinstalowałem SS Premium a dopiero instalowałem FW...

Przecież klucz z Premium nie pasuje do Firewall. Swojego czasu spotkałem się z informacją, że użytkownicy SS mają okazję za 10$ apgrejdować do wersji Firewall.
SpyShelter Firewall
Odpowiedz
#22
Właśnie problem w tym, że mam zrobiony upgrade, ale program nie przyjmuje klucza. Dalej zero odzewu z supportu a wysłałem już 2 maile...
Odpowiedz
#23
ktostam napisał(a):Właśnie problem w tym, że mam zrobiony upgrade, ale program nie przyjmuje klucza. Dalej zero odzewu z supportu a wysłałem już 2 maile...

Aha... Musiałem przeoczyć tą informację. Myślałem, że podajesz ten sam klucz bez upgr Wink
SpyShelter Firewall
Odpowiedz
#24
Muszę przyznać, że jestem maksymalnie niezadowolony z poziomu obsługi ze strony Datpol-u. Jak pytałem o możliwość upgrade, to link wysłali w ciągu kilku minut, szybciutko odpisywali na każdego maila, miło i uprzejmie. Jak mam problem, to pomimo wysłania już chyba 4 maili do supportu nadal nie dostałem żadnej informacji. Może kwota niewielka, ale nienawidzę być olewany - a w tym przypadku tak właśnie się czuję.
Odpowiedz
#25
ktostam napisał(a):Muszę przyznać, że jestem maksymalnie niezadowolony z poziomu obsługi ze strony Datpol-u. Jak pytałem o możliwość upgrade, to link wysłali w ciągu kilku minut, szybciutko odpisywali na każdego maila, miło i uprzejmie. Jak mam problem, to pomimo wysłania już chyba 4 maili do supportu nadal nie dostałem żadnej informacji. Może kwota niewielka, ale nienawidzę być olewany - a w tym przypadku tak właśnie się czuję.
Ruszyła się sprawa supportem?
Sandboxie + UAC Max/Spyshelter P + Webroot SA + OPEN DNS
Odpowiedz
#26
W końcu tak. Po kolejnym mailu dzisiaj rano dostałem nowy kod. Problemem była podobno litera "ś" w moim nazwisku.
Odpowiedz
#27
Czy udało się Wam upgradować ze SS premium do SS Firewall?
Puściłem w piątek e-mail na <!-- e --><a href="mailto:[email protected]">[email protected]</a><!-- e --> jak kazali na http://spyshelter.com/download.php i jak na razie cisza. Długo czekaliście?
Odpowiedz
#28
Ja musiałem ponownie maila wysyłać i wtedy odpisali.
Odpowiedz
#29
ktostam napisał(a):Ja musiałem ponownie maila wysyłać i wtedy odpisali.


Ja miałem tak samo.
Odpowiedz
#30
Piszecie o suporcie...nie wiem, co jest, ale kiedyś było inaczej...teraz nie odpowiadają tak szybko...powiem więcej jestem chyba zdegustowany tym, że wysłałem maila z pytaniami do nich z 1,5 tygodnia temu...nie mam do dziś odpowiedzi. Chyba nie będę już powtarzać tych samych pytań. Nie wiem o co chodzi...brak czasu?...znaczna ilość klientów w ostatnim czasie i brak "mocy przerobowych"?...jakieś wewnętrzne kłopoty w zespole Datpolu?...nie daj Boże zwykłe spuszczanie po brzytwie?...
Pomijając już sprawy samej firmy...musiałem odinstalować SS FW i wrócić do Premium. Niestety coś jest nie tak w samym module zapory, że blokuje mi drukarki sieciowe w biurze. Nie ma znaczenia, że przełączam się na sieć firmową...nie ma znaczenia, że reguły zezwalają na działanie wszystkich połączeń po kablu...nie ma też znaczenia restartowanie samej usługi bufora wydruku, bo to był chyba jedyny komunikat przy sprawdzaniu błędów drukarek...nie ma znaczenia, że wyłączam cały moduł zapory i restartuję system...nie ma znaczenia, że wyłączam ochronę całego SS i nawet jego start z systemem...nie nie pomagało poza jednym - deinstalacją programu...nie wiem, o co chodzi.
"Bezpieczeństwo jest podróżą, a nie celem samym w sobie - to nie jest problem, który można rozwiązać raz na zawsze"
"Zaufanie nie stanowi kontroli, a nadzieja nie jest strategią"
Odpowiedz
#31
ichito napisał(a):Niestety coś jest nie tak w samym module zapory, że blokuje mi drukarki sieciowe w biurze. Nie ma znaczenia, że przełączam się na sieć firmową...nie ma znaczenia, że reguły zezwalają na działanie wszystkich połączeń po kablu...nie ma też znaczenia restartowanie samej usługi bufora wydruku, bo to był chyba jedyny komunikat przy sprawdzaniu błędów drukarek...nie ma znaczenia, że wyłączam cały moduł zapory i restartuję system...nie ma znaczenia, że wyłączam ochronę całego SS i nawet jego start z systemem...nie nie pomagało poza jednym - deinstalacją programu...nie wiem, o co chodzi.

I tutaj się zaczynają schody... Chyba za wcześnie wersja finalna i trochę rozczarowuje sytuacja związana ceną licencji.

Oby problem supportu był związany jedynie z rosnącą popularnością programu.
SpyShelter Firewall
Odpowiedz
#32
Ja już wcześniej założyłem, że trzeba poczekać. Taka wersja 3.0 to będzie dobry program do przetestowania. Dziwna sprawa z supportem, trza ich może przycisnąć, że psują sobie renomę?
Czy ja wiem, że popularność? Chyba, że ktoś im ładnie skrzynkę spamuje i nie mogą tego ogarnąć.
Windows 10 Home x64 + Hard_Configurator + Windows Defender + router z firewall
Odpowiedz
#33
ichito napisał(a):...blokuje mi drukarki sieciowe w biurze....

Canon MP620 u mnie chodzi. Za to kiedyś miałem problem z Premium, ze wskaźnikiem myszy w oknie podglądu wydruku ACAD na ploter HP
Odpowiedz
#34
Ichito , a próbowałeś dodać sieć do zaufanych?
[Obrazek: q57b4.png]
Odpowiedz
#35
Ktosiu...brałem to pod uwagę oczywiście, pisałem o tym wyżej i choć nie wprost, ale właśnie o to chodziło
Cytat: nie ma znaczenia, że reguły zezwalają na działanie wszystkich połączeń po kablu

To w niczym nie pomogło niestety...sprawdzałem wszystkie akcje zafiksowane na "blokuj", ale żadna nie dotyczyła czegokolwiek związanego z drukarkami, usługami drukowania, itp...sieć "zaufana" rozumiem, że wspiera współdzielenie plików i drukarek (widziałem normalnie nasze zasoby firmowe), ale tylko drukarki coś nie chciały działać.
"Bezpieczeństwo jest podróżą, a nie celem samym w sobie - to nie jest problem, który można rozwiązać raz na zawsze"
"Zaufanie nie stanowi kontroli, a nadzieja nie jest strategią"
Odpowiedz
#36
Właśnie zauważyłem dość dziwne zachowanie SS FW na moim kompie. Chwilę po uruchomieniu system traci połączenie z siecią bezprzewodową i trzeba ręcznie rozłączyć i połączyć się ponownie.
Po odinstalowaniu SS problem znika.
Odpowiedz
#37
ichito napisał(a):Piszecie o suporcie...nie wiem, co jest, ale kiedyś było inaczej...teraz nie odpowiadają tak szybko...powiem więcej jestem chyba zdegustowany tym, że wysłałem maila z pytaniami do nich z 1,5 tygodnia temu...nie mam do dziś odpowiedzi.


Zauważylem, że oni odpisują dopiero jak napiszemy do nich na info(at)spyshelter.com. Ja miałem już tak dwa razy. Po napisaniu na support(at)spyshelter.com czy przez formularz kontaktowy - zero odzewu
Spróbujcie pisać na info(at)spyshelter.com, ja dostałem odpowiedź po dwóch godzinach.
Odpowiedz
#38
Jest jedna rzecz, która powinna być zrealizowana inaczej. A właściwie dwie. Po prawokliku na ikonce spysheltera mamy menu i opcję wyłączenia ochrony. Tutaj pierwsza sugestia - może powinni zrobić do wyboru opcję wyłączania ochrony na jakiś czas? np 5 min, 30, 1 h, 2h, do restartu, calkowicie. A drugi problem to jeśli raz wyłączę ochronę to później po następnym włączeniu komputera ochrona ciągle jest wyłączona! To niedobrze
Odpowiedz
#39
Co się dziwić jak ją wyłączyłeś?<!-- sSmile2-->Smile2 <!-- sSmile2-->
Odpowiedz
#40
Opcja czasowego wyłączania softu czy jego składników/osłon jest bardzo rzadka i chyba spopularyzowana najbardziej przez Avasta...w większości jest zwyczajnie włącz/wyłącz lub ewentualnie dodatkowo wyłącz do restartu. Nie sądzę, żeby taka opcja coś dawała...potrzebujesz uruchomić coś bez kontroli SS, to wyłączasz jego ochrony lub całkiem go zamykasz...włączasz jedno lub drugie, kiedy skończysz. A ponieważ niemal na pewno masz ładowanie SS z systemem, to wystarczy system zrestartować i masz normalnie działający SS.
"Bezpieczeństwo jest podróżą, a nie celem samym w sobie - to nie jest problem, który można rozwiązać raz na zawsze"
"Zaufanie nie stanowi kontroli, a nadzieja nie jest strategią"
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości